Hello Minecraft launcher for mac是一个经典的我的世界启动器,这是mac平台版本用的,也叫做我的世界hmcl启动器,相信用过win版的都会说好,不仅资源齐全而且运行稳定,mc所有版本都可以一键安装下载启动,是mc玩家最爱的启动器之一。

功能特点
简单的操作;
下载原版客户端;
支持所有的Forge,Optifine,LiteLoader的自动安装;
下载资源文件;
修改游戏窗口大小(分辨率),全屏;
自动下载缺失的库(Forge库不保证下载成功)和minecraft.jar以减小整合包体积/不违反EULA;
生成一键启动,快速运行游戏;
支持更换启动器主题、背景。

启动器特色
1、六年历史,多系统支持,全新界面
自动安装
支持导入 Curse、MultiMC 整合包
创建游戏并安装 Fabric、Forge、LiteLoader、OptiFine
支持导出 HMCL、MultiMC 整合包

2、个性化主题
多种启动器配色方案
支持更换背景图

3、开放源代码
Hello Minecraft! Launcher 根据 GPLv3 协议开放源代码,开放且自由。
从 2015 年开始,已经获得至少 18 位贡献者的支持。
访问 GitHub 仓库 以获得详细信息。您可以在此处提交建议、反馈问题

使用说明
温馨提示:启动器依赖jdk1.8或者以上版本 才可以正常运行
java8下载:http://www.itmop.com/downinfo/90083.html 
下载HMCL-3.5.3.jar,直接运行安装就可以了
Hello Minecraft Launcher for mac

常见问题
Q1:为何无法启动?
A1:可能是您的设置问题或文件夹格式以及json错误,如果是使用某整合包,请联系整合包作者,我有时间也可以帮您调试。

Q2:为何在资源下载或游戏下载没有东西?
A2:刷新一下即可,官方服务器有时候会挂。

我的世界HMCL启动器

Q3:为什么下载游戏后没有声音中文?(问的人多就写出来)
A3:你没有下载资源文件,自行下载或使用启动器“设置->资源下载->全部下载”。

Q4:为什么Minecraft一闪而过/没有打开?
A4:1)重启启动器后下载错误的文件不能被重新下载导致Minecraft启动失败。删除.minecraft/libraries文件夹重新下载即可(或者知道是哪个文件下载错误也可只删除对应文件。

更新说明
启动器
支持多人联机
自动选择新添加的 Authlib-injector 服务器
添加修改离线账户皮肤的功能,允许使用本地图片和 LittleSkin 等皮肤站
自动检测系统内安装的 OpenJDK,包括 Liberica/Microsoft/Zulu/AdoptOpenJDK
允许修改启动器字体
游戏崩溃时提供崩溃分析报告
添加帮助页面
更换默认背景图
修复微软登录页可能白屏的问题
任意页面按 ESC 键可返回上一页
修复启动器打开时提示找不到 DST ROOT CA X3 证书的问题
修复对系统平台的识别错误导致部分平台不能正确下载 JavaFX 的问题
修复 Log4j 远程代码执行漏洞

游戏启动
支持官方启动器为 Minecraft 启动参数提供的一些占位符
兼容 TLauncher 游戏客户端
如果在 macOS/Windows ARM 设备上使用 HMCL,HMCL 会优先使用 x86 的 JDK 运行游戏
解决 Java 16 下部分 mod 不能正常运行的问题
修复 Windows 下打开使用 Unicode UTF-8 提供全球语言支持选项后启动器无法打开的问题
修复不能启动 BakaXL 安装后的游戏的问题
修复不能正常启动 Minecraft 1.5 及以下版本的问题(需要手动删除 options.txt)
下载
启动 Minecraft 1.17 及以上版本时自动下载官方提供的 Java 16
支持 CurseForge 整合包、Mod、资源包、地图 下载
支持 1.17 Forge 的自动安装与游戏启动
支持 1.17 下 OptiFine 与 Forge 同时安装
添加模组批量更新功能
添加自动选择下载源的功能
允许修改默认的下载并发数

游戏设置
允许在 Java 自定义参数内覆盖启动器默认提供的启动参数,而不需要再禁止启动器生成默认参数

允许在 Minecraft 自定义参数内使用 ${game_directory} 等占位符
改进版本管理和游戏设置的界面
添加修改游戏进程优先级的功能
支持自动选择游戏内存大小
添加查看模组详细介绍及打开其官方页面的功能
添加 Linux 下使用系统 GLFW 及 OpenAL 的功能
自定义本地库路径,允许 M1 设备运行 ARM 版本的 Minecraft
添加自动选择 Java 选项,省去提示用户需要更改 Java 版本的步骤

整合包
支持使用 Fabric 作为 Mod 加载器的 CurseForge 整合包
支持我的世界中文论坛整合包规范第二版,兼容 CurseForge 整合包格式,允许导入 MultiMC
修复安装整合包时可能崩溃的问题
修复 MCBBS 整合包实现不符合规范的问题

Leave a Reply

后才能评论